Bump version and dependencies.

pull/16/head v0.19.1
Nolan Darilek 1 year ago
parent 94417b5351
commit d24d1a6a15
  1. 6
      Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "tts"
version = "0.19.0"
version = "0.19.1"
authors = ["Nolan Darilek <nolan@thewordnerd.info>"]
repository = "https://github.com/ndarilek/tts-rs"
description = "High-level Text-To-Speech (TTS) interface"
@ -25,7 +25,7 @@ tolk = { version = "0.5", optional = true }
windows = { version = "0.28", features = ["alloc", "std", "Foundation", "Media_Core", "Media_Playback", "Media_SpeechSynthesis", "Storage_Streams"] }
[target.'cfg(target_os = "linux")'.dependencies]
speech-dispatcher = "0.8"
speech-dispatcher = "0.9"
[target.'cfg(any(target_os = "macos", target_os = "ios"))'.dependencies]
cocoa-foundation = "0.1"
@ -38,4 +38,4 @@ web-sys = { version = "0.3", features = ["EventTarget", "SpeechSynthesis", "Spee
[target.'cfg(target_os="android")'.dependencies]
jni = "0.19"
ndk-glue = "0.4"
ndk-glue = "0.5"
Loading…
Cancel
Save