Bump version and dependency.

pull/28/head v0.22.4
Nolan Darilek 7 months ago
parent 5feb8e3186
commit b3d2b788f7
  1. 4
      Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "tts"
version = "0.22.3"
version = "0.22.4"
authors = ["Nolan Darilek <nolan@thewordnerd.info>"]
repository = "https://github.com/ndarilek/tts-rs"
description = "High-level Text-To-Speech (TTS) interface"
@ -28,7 +28,7 @@ env_logger = "0.9"
[target.'cfg(windows)'.dependencies]
tolk = { version = "0.5", optional = true }
windows = { version = "0.37", features = ["alloc", "Foundation", "Foundation_Collections", "Media_Core", "Media_Playback", "Media_SpeechSynthesis", "Storage_Streams"] }
windows = { version = "0.38", features = ["alloc", "Foundation", "Foundation_Collections", "Media_Core", "Media_Playback", "Media_SpeechSynthesis", "Storage_Streams"] }
[target.'cfg(target_os = "linux")'.dependencies]
speech-dispatcher = { version = "0.13", default-features = false }

Loading…
Cancel
Save