resume/flake.nix
Nolan Darilek d5e874be05
All checks were successful
/ build (push) Successful in 1m20s
/ deploy (push) Successful in 1s
Add Nix configuration.
2025-02-26 14:09:56 -06:00

21 lines
488 B
Nix

{
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
flake-utils.url = "github:numtide/flake-utils";
};
outputs =
{ nixpkgs, flake-utils, ... }:
flake-utils.lib.eachDefaultSystem (
system:
let
pkgs = nixpkgs.legacyPackages.${system};
nativeBuildInputs = with pkgs; [
texlive.combined.scheme-full
];
in
{
devShells.default = pkgs.mkShell { inherit nativeBuildInputs; };
}
);
}